Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 12

Tópico: [Problema] Como configurar conexão com internet da VirtualBox no Ubuntu

  1. #1
    Moderador Avatar de Dalt0n
    Data de Ingresso
    Jun 2007
    Localização
    Sao Paulo
    Posts
    1.738
    Post Thanks / Like

    [Problema] Como configurar conexão com internet da VirtualBox no Ubuntu

    Eai pessoal, tenho o ubuntu 9.10 e não consigo acessar a internet pelo Windows ou qualquer outro sistema que está na minha VirtualBox 3.2.2 r62298 , alguém sabe como configurar a conexão da VirtualBox e Ubuntu para acesso a internet?!
    Andei olhando alguns tutoriais na internet, porém, não obtive nenhum sucesso.
    Valeu, aguardo!

  2. #2
    Membro Avatar de Rodrigo santos costa
    Data de Ingresso
    Dec 2008
    Localização
    cidade do sol
    Posts
    174
    Post Thanks / Like
    caro Deaht ; pelo que eu sei, quando instalamos a maquina virtual
    seja o windows ou linux automaticamente a maquina hospedeira já acessa a internet em modo Nat.
    A não ser que tu tenha colocado em modo bridge e faltou configurar o endereço, aqui no fórum tem algo falando sobre virtualbox.

  3. #3
    Moderador Avatar de Dalt0n
    Data de Ingresso
    Jun 2007
    Localização
    Sao Paulo
    Posts
    1.738
    Post Thanks / Like
    É quero que ela funcione em modo brigde, esqueci de mencionar este detalhe. Bom, vou dar um pesquisar aqui no fórum sobre o que você disse.

    Obrigado, aguardo novas dicas.
    Abraõs!!

  4. #4
    Gray Hat Avatar de Douglas Almeida
    Data de Ingresso
    Dec 2005
    Localização
    Belém - Pará
    Posts
    2.454
    Post Thanks / Like
    Com toda a certeza você deve colocar a MV em modo BRIDGE e você deve escolher a Interface de Rede que usa no hospedeiro (eth0, eth1.. etc).

    ]['

  5. #5
    Moderador Avatar de Dalt0n
    Data de Ingresso
    Jun 2007
    Localização
    Sao Paulo
    Posts
    1.738
    Post Thanks / Like
    Fiz isso no inicio, mas não funciona! É como se faltasse uma configuração entre a máquina real e a mv!

    :S

  6. #6
    Gray Hat Avatar de Douglas Almeida
    Data de Ingresso
    Dec 2005
    Localização
    Belém - Pará
    Posts
    2.454
    Post Thanks / Like
    Cara... ta virtualizando Linux?

    Já tentou olhar o teu DNS? /etc/resolv.conf

    ]['

  7. #7
    Membro Avatar de Rodrigo santos costa
    Data de Ingresso
    Dec 2008
    Localização
    cidade do sol
    Posts
    174
    Post Thanks / Like
    Death...
    depois de tu selecionar a interface de rede tu tem que configurar tudo direitinho: ip,máscara de sub rede, gateway, dns primario e secundário.
    faz tudo aí... e nos informa aki pra gente saber se deu certo.
    seria legau tu postar um print aki pra gente ver qual o erro.
    falou.

  8. #8
    Moderador Avatar de Dalt0n
    Data de Ingresso
    Jun 2007
    Localização
    Sao Paulo
    Posts
    1.738
    Post Thanks / Like
    No arquivo resolv.conf tem:
    Código:
    nameserver 200.204.0.10
    nameserver 200.204.0.138
    /dev
    O que devo configurar?

    O Problema é o seguinte, eu tenho uma máquina virtual que roda um servidor debian e o uso em modo brigde para rodar o apache, assim pela minha máquina real posso editar o site que estou desenvolvendo. Enfim, não consigo fazer funcionar o modo brigde no ubuntu, diferente no windows xp que funciona. Como configurar isso?!

  9. #9
    Membro Avatar de Rodrigo santos costa
    Data de Ingresso
    Dec 2008
    Localização
    cidade do sol
    Posts
    174
    Post Thanks / Like
    cara eu nunca testei virtualbox no ubuntu ñ, vou testar depois, falou.

  10. #10
    Gray Hat Avatar de Douglas Almeida
    Data de Ingresso
    Dec 2005
    Localização
    Belém - Pará
    Posts
    2.454
    Post Thanks / Like
    Citação Postado originalmente por Death_ Ver Post
    No arquivo resolv.conf tem:
    Código:
    nameserver 200.204.0.10
    nameserver 200.204.0.138
    /dev
    O que devo configurar?

    O Problema é o seguinte, eu tenho uma máquina virtual que roda um servidor debian e o uso em modo brigde para rodar o apache, assim pela minha máquina real posso editar o site que estou desenvolvendo. Enfim, não consigo fazer funcionar o modo brigde no ubuntu, diferente no windows xp que funciona. Como configurar isso?!
    Comenta esses DNS's e adiciona o do google para ver: nameserver 8.8.8.8

    tentar colocar no /etc/network/interface uma interface static.

    ]['

Tópicos Similares

  1. Instale o Oracle VM VirtualBox 3.2.0 no Ubuntu 10.04
    Por llEliteSquaDll no fórum Linux / Unix / FreeBSD
    Respostas: 0
    Último Post: 21 May 2010, 17:25
  2. Como configurar as variaveis de ambiente do java no Ubuntu
    Por ThE-KnIgHt no fórum Linux / Unix / FreeBSD
    Respostas: 1
    Último Post: 08 Apr 2009, 10:27
  3. Instalando VirtualBox no Ubuntu
    Por Cartoondivine no fórum Linux / Unix / FreeBSD
    Respostas: 7
    Último Post: 12 Feb 2009, 11:28

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •